Aller au contenu

Vulnérabilités de berriai berriai/litellm

Votre version est-elle touchée ?

CVE Résumé Score Publiée
CVE-2024-6825 BerriAI/litellm version 1.40.12 contains a vulnerability that allows remote code execution 8.8 Élevée 20 mars 2025
CVE-2024-10188 A vulnerability in BerriAI/litellm, as of commit 26c03c9, allows unauthenticated users to cause a Denial of Service… 7.5 Élevée 20 mars 2025
CVE-2025-0628 An improper authorization vulnerability exists in the main-latest version of BerriAI/litellm 8.1 Élevée 20 mars 2025
CVE-2025-0330 In berriai/litellm version v1.52.1, an issue in proxy_server.py causes the leakage of Langfuse API keys when an error… 7.5 Élevée 20 mars 2025
CVE-2024-9606 In berriai/litellm before version 1.44.12, the `litellm/litellm_core_utils/litellm_logging.py` file contains a… 7.5 Élevée 20 mars 2025
CVE-2024-8984 A Denial of Service (DoS) vulnerability exists in berriai/litellm version v1.44.5 7.5 Élevée 20 mars 2025
CVE-2024-6587 A Server-Side Request Forgery (SSRF) vulnerability exists in berriai/litellm version 1.38.10 7.5 Élevée 13 sept. 2024
CVE-2024-5710 berriai/litellm version 1.34.34 is vulnerable to improper access control in its team management functionality 5.3 Moyenne 27 juin 2024
CVE-2024-5751 BerriAI/litellm version v1.35.8 contains a vulnerability where an attacker can achieve remote code execution 9.8 Critique 27 juin 2024
CVE-2024-4888 BerriAI's litellm, in its latest version, is vulnerable to arbitrary file deletion due to improper input validation on… 6.5 Moyenne 6 juin 2024
CVE-2024-4890 A blind SQL injection vulnerability exists in the berriai/litellm application, specifically within the '/team/update'… 4.9 Moyenne 6 juin 2024
CVE-2024-5225 An SQL Injection vulnerability exists in the berriai/litellm repository, specifically within the `/global/spend/logs`… 6.4 Moyenne 6 juin 2024
CVE-2024-4889 A code injection vulnerability exists in the berriai/litellm application, version 1.34.6, due to the use of… 7.2 Élevée 6 juin 2024
CVE-2024-4264 A remote code execution (RCE) vulnerability exists in the berriai/litellm project due to improper control of the… 9.8 Critique 18 mai 2024
CVE-2024-2952 BerriAI/litellm is vulnerable to Server-Side Template Injection (SSTI) via the `/completions` endpoint 9.8 Critique 10 avr. 2024

Autres produits berriai