| CVE-2026-40466 |
Improper Input Validation, Improper Control of Generation of Code ('Code Injection') vulnerability in Apache ActiveMQ…
|
Non notée
|
24 avr. 2026 |
| CVE-2026-39304 |
Denial of Service via Out of Memory vulnerability in Apache ActiveMQ Client, Apache ActiveMQ Broker, Apache ActiveMQ
|
Non notée
|
10 avr. 2026 |
| CVE-2026-40046 |
Integer Overflow or Wraparound vulnerability in Apache ActiveMQ, Apache ActiveMQ All, Apache ActiveMQ MQTT
|
Non notée
|
9 avr. 2026 |
| CVE-2026-33227 |
Improper validation and restriction of a classpath path name vulnerability in Apache ActiveMQ Client, Apache…
|
Non notée
|
7 avr. 2026 |
| CVE-2026-34197 |
Exploitée
Apache ActiveMQ Improper Input Validation Vulnerability
|
Non notée
|
7 avr. 2026 |
| CVE-2025-66168 |
WARNING:
Users of 6.x should upgrade to 6.2.4 or later as the fix was missed in previous 6.x releases
|
5.4
Moyenne
|
4 mars 2026 |
| CVE-2025-27533 |
Memory Allocation with Excessive Size Value vulnerability in Apache ActiveMQ
|
6.9
Moyenne
|
7 mai 2025 |
| CVE-2024-32114 |
In Apache ActiveMQ 6.x, the default configuration doesn't secure the API web context (where the Jolokia JMX REST API and…
|
8.5
Élevée
|
2 mai 2024 |
| CVE-2022-41678 |
Once an user is authenticated on Jolokia, he can potentially trigger arbitrary code execution. In details, in…
|
Non notée
|
28 nov. 2023 |
| CVE-2023-46604 |
Exploitée
Apache ActiveMQ Deserialization of Untrusted Data Vulnerability
|
10.0
Critique
|
27 oct. 2023 |
| CVE-2021-26117 |
The optional ActiveMQ LDAP login module can be configured to use anonymous access to the LDAP server
|
Non notée
|
27 janv. 2021 |
| CVE-2018-8006 |
An instance of a cross-site scripting vulnerability was identified to be present in the web based administration console…
|
Non notée
|
10 oct. 2018 |
| CVE-2018-11775 |
TLS hostname verification when using the Apache ActiveMQ Client before 5.15.6 was missing which could make the client…
|
Non notée
|
10 sept. 2018 |
| CVE-2017-15709 |
When using the OpenWire protocol in ActiveMQ versions 5.14.0 to 5.15.2 it was found that certain system details (such as…
|
Non notée
|
13 févr. 2018 |
| CVE-2016-6810 |
In Apache ActiveMQ 5.x before 5.14.2, an instance of a cross-site scripting vulnerability was identified to be present…
|
Non notée
|
10 janv. 2018 |