Aller au contenu
8.2 Élevée

CVE-2026-94637 Improper handling of highly compressed data (data amplification) vulnerability in Apache Thrift Go bindings

Description

Improper handling of highly compressed data (data amplification) vulnerability in Apache Thrift Go bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Thrift 0.25 premières → < 0.25.0 0.25.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 91 CVE de Apache Thrift →
Suivre cette CVE