Non notée
CVE-2026-85499 Improper Authorization vulnerability in Apache SkyWalking BanyanDB
Description
Improper Authorization vulnerability in Apache SkyWalking BanyanDB. The Canopy includes incomplete proof-of-concept role and monitoring-proxy functionality. Under a non-default configuration with a readonly Canopy user and a reachable monitoring target, that user can send non-read requests through the monitoring proxy. This issue affects Apache SkyWalking BanyanDB: from 0.11.0 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache SkyWalking BanyanDB 0.11 | 0.11.0 → < 0.11.1 | 0.11.1 |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification