9.1
Critique
CVE-2026-85228 An integer overflow in the tensor buffer validation component in Amazon Deep Java Library (DJL) from 0.13.0 through…
Description
An integer overflow in the tensor buffer validation component in Amazon Deep Java Library (DJL) from 0.13.0 through 0.36.0 on all platforms might allow a remote unauthenticated actor to obtain information from adjacent process memory or cause a denial of service via a crafted tensor payload. To remediate this issue, users should upgrade to version 0.37.0 or above.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Deep Java Library 0.13 | 0.13.0 → 0.36.0 | Pas de correctif indiqué |