7.5
Élevée
CVE-2026-85017 The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX…
Description
The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Unlimited Elements For Elementor 2.0 | premières → < 2.0.20 | 2.0.20 |
Autres CVE de Unlimited Elements For Elementor
Les 7 CVE de Unlimited Elements For Elementor →
CVE-2026-92923
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not sanitise and escape a parameter before…
6.3
Moyenne
CVE-2026-85568
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before…
6.8
Moyenne
CVE-2026-85015
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not sanitise file paths inside uploaded…
6.6
Moyenne
CVE-2026-92924
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not check that a request to render widget…
5.4
Moyenne