Aller au contenu
Non notée

CVE-2026-68573 Improper Authentication vulnerability in Apache Kylin

Description

Improper Authentication vulnerability in Apache Kylin. Unauthenticated user may access to system cleanup actions. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Kylin 4.0 4.0.0 → 5.0.4 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 40 CVE de Apache Kylin →
Suivre cette CVE