Aller au contenu
Non notée

CVE-2026-68570 Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access…

Description

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information. This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Doris 4.1 4.1.0 → < 4.1.4 4.1.4
Apache Doris 4.0 4.0.0 → < 4.0.8 4.0.8
Apache Doris 3.0 3.0.0 → dernières Pas de correctif indiqué
Apache Doris 2.0 2.0.0 → dernières Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 10 CVE de Apache Doris →
Suivre cette CVE