Aller au contenu
Non notée

CVE-2026-65637 Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990

Description

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Tomcat 11.0 11.0.20 → 11.0.24 Pas de correctif indiqué
Apache Tomcat 10.1 10.1.53 → 10.1.57 Pas de correctif indiqué
Apache Tomcat 9.0 9.0.115 → 9.0.120 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 141 CVE de Apache Tomcat →
Suivre cette CVE