Aller au contenu
Non notée

CVE-2026-62440 Improper Access Control vulnerability in Apache CloudStack's Kubernetes Service (CKS) plugin, allowing cross-tenant…

Description

Improper Access Control vulnerability in Apache CloudStack's Kubernetes Service (CKS) plugin, allowing cross-tenant manipulation of the Kubernetes cluster while adding and removing nodes. This issue affects Apache CloudStack: from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.22.1.1 or later, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache CloudStack 4.21 4.21.0.0 → 4.22.1.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 51 CVE de Apache CloudStack →
Suivre cette CVE