Aller au contenu
Non notée

CVE-2026-59780 Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's LDAP authentication…

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's LDAP authentication plugin while listing LDAP providers. LDAP configurations can be listed by any authenticated user with access to the listLdapConfigurations API. By default, this API is available to all default roles. This issue affects Apache CloudStack: from 4.2.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache CloudStack 4.21 4.21.0.0 → 4.22.1.0 Pas de correctif indiqué
Apache CloudStack 4.2 4.2.0.0 → 4.20.3.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 51 CVE de Apache CloudStack →
Suivre cette CVE