1.9
Faible
CVE-2026-59263 Apache OpenOffice: Carefully crafted documents could display different data when opened with different programs, instead of being reported as corrupt.
Description
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Détail CVSS 4.0
Vecteur CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:L/SA:N/E:P/S:P/AU:N/R:A/U:GreenExploitable avec un accès local à la machine, sans compte et si un utilisateur effectue une action ; l’impact sur les données ou le service reste limité.
- Vecteur d’attaque
- Local
- Complexité
- Faible
- Prérequis d’attaque
- Aucun
- Privilèges requis
- Aucun
- Interaction
- Passive
- Confidentialité
- Faible
- Intégrité
- Aucun
- Disponibilité
- Aucun
- Confidentialité des autres systèmes
- Faible
- Intégrité des autres systèmes
- Faible
- Disponibilité des autres systèmes
- Aucun
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache OpenOffice 4.1 | premières → 4.1.16 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache OpenOffice
Les 39 CVE de Apache OpenOffice →
CVE-2026-59267
Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption
5.8
Moyenne
CVE-2026-90632
Apache OpenOffice: Local file inclusion via GStreamer plugin
Non notée
CVE-2026-90634
Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files
Non notée
CVE-2026-90631
Apache OpenOffice: Remote document loaded without prompt, possibiy leaking environment variables
Non notée