Aller au contenu
Non notée

CVE-2026-59084 Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the…

Description

Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Tomcat 11.0 11.0.0-M1 → 11.0.23 Pas de correctif indiqué
Apache Tomcat 10.1 10.1.0-M1 → 10.1.56 Pas de correctif indiqué
Apache Tomcat 9.0 9.0.13 → 9.0.119 Pas de correctif indiqué
Apache Tomcat 8.5 8.5.38 → 8.5.100 Pas de correctif indiqué
Apache Tomcat 7.0 7.0.100 → 7.0.109 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 141 CVE de Apache Tomcat →
Suivre cette CVE