Aller au contenu
3.7 Faible

CVE-2026-58187 The Apache Traffic Server multiplexer plugin overruns its chunk-decode buffer on upstream input, enabling denial of…

Description

The Apache Traffic Server multiplexer plugin overruns its chunk-decode buffer on upstream input, enabling denial of service. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server 10.0 10.0.0 → 10.1.3 Pas de correctif indiqué
Apache Traffic Server 9.0 9.0.0 → 9.2.14 Pas de correctif indiqué
Apache Traffic Server 8.0 8.0.0 → 8.1.11 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 111 CVE de Apache Traffic Server →
Suivre cette CVE