Aller au contenu
5.9 Moyenne

CVE-2026-58183 The Apache Traffic Server prefetch plugin can crash when processing attacker-influenced input

Description

The Apache Traffic Server prefetch plugin can crash when processing attacker-influenced input. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server 10.0 10.0.0 → 10.1.3 Pas de correctif indiqué
Apache Traffic Server 9.0 9.0.0 → 9.2.14 Pas de correctif indiqué
Apache Traffic Server 8.0 8.0.0 → 8.1.11 Pas de correctif indiqué
Les 111 CVE de Apache Traffic Server →
Suivre cette CVE