Aller au contenu
Non notée

CVE-2026-55956 Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet…

Description

Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Tomcat 11.0 11.0.0-M1 → 11.0.22 Pas de correctif indiqué
Apache Tomcat 10.1 10.1.0-M1 → 10.1.55 Pas de correctif indiqué
Apache Tomcat 9.0 9.0.0.M1 → 9.0.118 Pas de correctif indiqué
Apache Tomcat 8.5 8.5.0 → 8.5.100 Pas de correctif indiqué
Apache Tomcat 7.0 premières → 7.0.109 7.0.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 141 CVE de Apache Tomcat →
Suivre cette CVE