Aller au contenu
7.5 Élevée

CVE-2026-49158 Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Ruby bindings

Description

Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Thrift 0.24 premières → < 0.24.0 0.24.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 91 CVE de Apache Thrift →
Suivre cette CVE