Aller au contenu
Non notée

CVE-2026-49157 Incorrect Default Permissions vulnerability in Apache ActiveMQ

Description

Incorrect Default Permissions vulnerability in Apache ActiveMQ. This issue affects Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. The default Jolokia authorization settings granted non-admin (low-privilege) web-login accounts access to Jolokia operations which allowed executing broker management operations meant for admins such as addQueue and removeQueue. Users are recommended to upgrade to version 6.2.6 or 5.19.7, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache ActiveMQ 6.0 6.0.0 → < 6.2.6 6.2.6
Apache ActiveMQ 5.19 premières → < 5.19.7 5.19.7

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 40 CVE de Apache ActiveMQ →
Suivre cette CVE