Aller au contenu
6.4 Moyenne

CVE-2026-4610 The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to Stored Cross-Site…

Description

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pm_author_message' parameter in the pm_send_message_to_author function in all versions up to, and including, 5.9.9.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 5.9.8.5.

Produits et versions touchés

Produit Versions touchées Corrigé en
ProfileGrid – User Profiles, Groups and Communities 5.9 premières → 5.9.9.2 Pas de correctif indiqué
Les 25 CVE de ProfileGrid – User Profiles, Groups and Communities →
Suivre cette CVE