Aller au contenu
Non notée

CVE-2026-43515 Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in…

Description

Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Tomcat 11.0 11.0.0-M1 → 11.0.21 Pas de correctif indiqué
Apache Tomcat 10.1 10.1.0-M1 → 10.1.54 Pas de correctif indiqué
Apache Tomcat 9.0 9.0.0.M1 → 9.0.117 Pas de correctif indiqué
Apache Tomcat 8.5 8.5.0 → 8.5.100 Pas de correctif indiqué
Apache Tomcat 7.0 premières → 7.0.109 7.0.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 141 CVE de Apache Tomcat →
Suivre cette CVE