Aller au contenu
6.9 Moyenne

CVE-2026-4240 A vulnerability was determined in Open5GS up to 2.7.6

Description

A vulnerability was determined in Open5GS up to 2.7.6. The affected element is the function smf_gx_cca_cb/smf_gy_cca_cb/smf_s6b_aaa_cb/smf_s6b_sta_cb of the component CCA Handler. This manipulation causes denial of service. The attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 2.7.7 is sufficient to fix this issue. Patch name: 80eb484a6ab32968e755e628b70d1a9c64f012ec. Upgrading the affected component is recommended.

Produits et versions touchés

Produit Versions touchées Corrigé en
Open5GS 2.7 2.7.0 → 2.7.6 2.7.7

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 125 CVE de Open5GS →
Suivre cette CVE