Aller au contenu
Non notée

CVE-2026-41869 Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server (Nutch REST…

Description

Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server (Nutch REST API). This issue affects Apache Nutch: from 1.10 through 1.22. Users are recommended to upgrade to version 1.23, which removes the Nutch Server. If an upgrade is not possible, user must restrict access to instances running the Nutch Service to trusted users only. Please, also visit the Apache Nutch security advisories https://nutch.apache.org/documentation/security/ .

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Nutch 1.10 1.10 → 1.22 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 4 CVE de Apache Nutch →
Suivre cette CVE