Aller au contenu
8.7 Élevée

CVE-2026-41636 Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0

Description

Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Thrift 0.23 premières → < 0.23.0 0.23.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 91 CVE de Apache Thrift →
Suivre cette CVE