Aller au contenu
Non notée

CVE-2026-24098 Apache Airflow versions 3.0.0 - 3.1.7, has vulnerability that allows authenticated UI users with permission to one or…

Description

Apache Airflow versions 3.0.0 - 3.1.7, has vulnerability that allows authenticated UI users with permission to one or more specific Dags to view import errors generated by other Dags they did not have access to. Users are advised to upgrade to 3.1.7 or later, which resolves this issue

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Airflow 3.0 3.0.0 → < 3.1.7 3.1.7

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 153 CVE de Apache Airflow →
Suivre cette CVE