Aller au contenu
Non notée

CVE-2026-23918 Double Free and possible RCE vulnerability in Apache HTTP Server with the HTTP/2 protocol

Description

Double Free and possible RCE vulnerability in Apache HTTP Server with the HTTP/2 protocol. This issue affects Apache HTTP Server: 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4.66 Pas de correctif indiqué
Red Hat Hardened Images 2.4 premières → < 2.4.67-0.1.hum1 2.4.67-0.1.hum1
Red Hat Enterprise Linux 10 Versions non publiées
Red Hat Enterprise Linux 6 Versions non publiées
Red Hat Enterprise Linux 7 Versions non publiées
Red Hat Enterprise Linux 8 Versions non publiées
Red Hat Enterprise Linux 9 Versions non publiées
Red Hat JBoss Core Services Versions non publiées

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE