5.3
Moyenne
CVE-2026-19928 A vulnerability was determined in OpenBoxes up to 0.9.7
Description
A vulnerability was determined in OpenBoxes up to 0.9.7. This affects the function needManager of the file grails-app/controllers/org/pih/warehouse/RoleInterceptor.groovy of the component Role Interceptor. Executing a manipulation can lead to improper privilege management. The attack may be performed from remote. The exploit has been publicly disclosed and may be utilized. Upgrading to version 0.9.8-hotfix1 and 0.9.8 mitigates this issue. This patch is called 788cace0af816aa972a713a4631c57f16f895e6b. Upgrading the affected component is recommended.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| OpenBoxes 0.9 | 0.9.0 → 0.9.7 | 0.9.8-hotfix1 |
Autres CVE de OpenBoxes
Les 5 CVE de OpenBoxes →
CVE-2024-14046
A security vulnerability has been detected in OpenBoxes up to 0.9.1
5.3
Moyenne
CVE-2024-14045
A weakness has been identified in OpenBoxes up to 0.9.2
5.3
Moyenne
CVE-2026-19929
A vulnerability was identified in OpenBoxes up to 0.9.6
5.3
Moyenne
CVE-2026-19927
A vulnerability was found in OpenBoxes up to 0.9.7
5.3
Moyenne