7.1
Élevée
CVE-2026-19589 Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file…
Description
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability (CVE-2026-19589) is fixed in Packer 1.16.0.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Packer 1.7 | 1.7.0 → < 1.16.0 | 1.16.0 |
Références
- discuss.hashicorp.com discuss.hashicorp.com
Chronologie
- Publiée
- Dernière modification