Aller au contenu
9.8 Critique

CVE-2026-16051 The wpmudev-updates WordPress plugin before 5.0.1 does not verify the integrity of the packages installed through its…

Description

The wpmudev-updates WordPress plugin before 5.0.1 does not verify the integrity of the packages installed through its remote management interface, nor protect those requests against replay, allowing an attacker able to obtain or replay a valid signed management request to install and execute arbitrary code (remote code execution).

Produits et versions touchés

Produit Versions touchées Corrigé en
wpmudev-updates 5.0 premières → < 5.0.1 5.0.1
Suivre cette CVE