5.4
Moyenne
CVE-2026-12241 The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized…
Description
The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improperly secure capability check on the 'save_meta_boxes' function in all versions up to, and including, 2.51. This makes it possible for authenticated attackers, with Contributor-level access and above, to create AWS labels that are rendered without proper escaping. The vulnerability was partially patched in version 2.46.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Advanced Woo Labels – Product Labels & Badges for WooCommerce 2.51 | premières → 2.51 | Pas de correctif indiqué |