6.9
Moyenne
CVE-2026-108822 A vulnerability was detected in Kamailio up to 6.0.7/6.1.3
Description
A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the function isup_get_calling_party of the file src/modules/sipt/ss7_parser.c of the component sipt Module. The manipulation of the argument length results in buffer overflow. The attack may be performed from remote. Upgrading to version 6.0.8 and 6.1.4 is sufficient to fix this issue. The patch is identified as 3667bebf8d0bea07ed16218fd921d07db87aeb21. Upgrading the affected component is advised.
Produits et versions touchés
Références
- VDB-416599 | Kamailio sipt ss7_parser.c isup_get_calling_party buffer overflow vuldb.com
- VDB-416599 | CTI Indicators (IOB, IOC, IOA) vuldb.com
- CVE-2026-108822 | CVE Analysis and Report vuldb.com
- Submit #964495 | Kamailio Kamailio SIP Server 6.1.3 (stable, verified) — fixed in PR #4905 (merged 2026-09-08) CWE-120: Buffer Overflow (Static/Global Buffer Overflow) vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Kamailio
Les 7 CVE de Kamailio →
CVE-2026-93962
A weakness has been identified in Kamailio up to 5.8.8/6.0.7/6.1.4/6.2.0-dev1
6.9
Moyenne
CVE-2026-82608
A vulnerability was determined in Kamailio up to 5.5.0/6.0.7
5.3
Moyenne
CVE-2025-12207
A vulnerability has been found in Kamailio 5.5
4.8
Moyenne
CVE-2025-12206
A flaw has been found in Kamailio 5.5
4.8
Moyenne