7.6
Élevée
CVE-2026-103958 Server-side request forgery in the tool server and remote agent connection handling in Loom for AWS before 1.7.0 might…
Description
Server-side request forgery in the tool server and remote agent connection handling in Loom for AWS before 1.7.0 might allow an authenticated remote user to obtain the credentials of the application's own container role and to read responses from arbitrary internal network locations, via a crafted connection address supplied when registering, updating or testing a tool server or remote agent. To remediate this issue, users should upgrade to version 1.7.0 or later.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| loom 1.7 | premières → < 1.7.0 | 1.7.0 |