Aller au contenu
6.9 Moyenne

CVE-2026-103241 A flaw has been found in vllm-project vLLM up to 0.26.0

Description

A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.

Produits et versions touchés

Produit Versions touchées Corrigé en
vllm 0.29 premières → < 0.29.1rc0 0.29.1rc0
vllm 0.26.0 Pas de correctif indiqué
vllm 0.25 Pas de correctif indiqué
vllm 0.24 Pas de correctif indiqué
vllm 0.23 Pas de correctif indiqué
vllm 0.22 Pas de correctif indiqué
vllm 0.21 Pas de correctif indiqué
vllm 0.20 Pas de correctif indiqué
vllm 0.19 Pas de correctif indiqué
Afficher les 18 autres branches
Produit Versions touchées Corrigé en
vllm 0.18 Pas de correctif indiqué
vllm 0.17 Pas de correctif indiqué
vllm 0.16 Pas de correctif indiqué
vllm 0.15 Pas de correctif indiqué
vllm 0.14 Pas de correctif indiqué
vllm 0.13 Pas de correctif indiqué
vllm 0.12 Pas de correctif indiqué
vllm 0.11 Pas de correctif indiqué
vllm 0.10 Pas de correctif indiqué
vllm 0.9 Pas de correctif indiqué
vllm 0.8 Pas de correctif indiqué
vllm 0.7 Pas de correctif indiqué
vllm 0.6 Pas de correctif indiqué
vllm 0.5 Pas de correctif indiqué
vllm 0.4 Pas de correctif indiqué
vllm 0.3 Pas de correctif indiqué
vllm 0.2 Pas de correctif indiqué
vllm 0.1 Pas de correctif indiqué
Les 121 CVE de vllm →
Suivre cette CVE