Aller au contenu
6.4 Moyenne

CVE-2025-9353 The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all…

Description

The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 7.6.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 7.6.9.

Produits et versions touchés

Produit Versions touchées Corrigé en
Themify Builder 7.6 premières → 7.6.9 Pas de correctif indiqué
Les 16 CVE de Themify Builder →
Suivre cette CVE