6.9
Moyenne
CVE-2025-8800 A vulnerability has been found in Open5GS up to 2.7.5
Description
A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Open5GS 2.7 | 2.7.0 → 2.7.5 | 2.7.6 |
Références
- VDB-319328 | Open5GS AMF esm-handler.c esm_handle_pdn_connectivity_request denial of service vuldb.com
- VDB-319328 | CTI Indicators (IOB, IOC, TTP, IOA) vuldb.com
- Submit #626113 | N/A Open5GS <= v2.7.5 Denial of Service vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Open5GS
Les 125 CVE de Open5GS →
CVE-2026-107166
A weakness has been identified in Open5GS up to 2.7.7
6.9
Moyenne
CVE-2026-92417
A vulnerability was found in Open5GS up to 2.8.0
7.1
Élevée
CVE-2026-92416
A vulnerability has been found in Open5GS up to 2.8.0
5.3
Moyenne
CVE-2026-91855
A security flaw has been discovered in Open5GS up to 2.7.7
6.9
Moyenne