6.4
Moyenne
CVE-2025-7046 The Portfolio for Elementor & Image Gallery | PowerFolio plugin for WordPress is vulnerable to Stored Cross-Site…
Description
The Portfolio for Elementor & Image Gallery | PowerFolio plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom JS Attributes of Plugin's widgets in all versions up to, and including, 3.2.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The issue was partially fixed in version 3.2.0 and fully fixed in version 3.2.1
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Portfolio for Elementor & Image Gallery | PowerFolio 3.2 | premières → 3.2.0 | Pas de correctif indiqué |
| PowerFolio – Portfolio & Image Gallery for Elementor 3.2 | premières → 3.2.0 | Pas de correctif indiqué |