Aller au contenu
Non notée

CVE-2025-66675 Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion

Description

Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue. It's related to  https://cve.org/CVERecord?id=CVE-2025-64775  - this CVE addresses missing affected version 6.7.4

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Struts 7.0 7.0.0 → dernières Pas de correctif indiqué
Apache Struts 2.0 2.0.0 → dernières Pas de correctif indiqué
Les 33 CVE de Apache Struts →
Suivre cette CVE