Aller au contenu
Non notée

CVE-2025-66200 mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server

Description

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 2.4.7 → 2.4.65 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE