Aller au contenu
Non notée

CVE-2025-64406 An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash…

Description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache OpenOffice 4.1 premières → 4.1.15 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 39 CVE de Apache OpenOffice →
Suivre cette CVE