Aller au contenu
Non notée

CVE-2025-59059 Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0

Description

Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0. Users are recommended to upgrade to version 2.8.0, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Ranger 2.7 premières → 2.7.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 23 CVE de Apache Ranger →
Suivre cette CVE