Aller au contenu
Non notée

CVE-2025-58098 Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes…

Description

Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 premières → < 2.4.66 2.4.66
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE