Aller au contenu
Non notée

CVE-2025-49812 In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows…

Description

In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only configurations using "SSLEngine optional" to enable TLS upgrades are affected. Users are recommended to upgrade to version 2.4.64, which removes support for TLS upgrade.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 premières → 2.4.63 Pas de correctif indiqué
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE