Aller au contenu
Non notée

CVE-2025-49763 ESI plugin does not have the limit for maximum inclusion depth, and that allows excessive memory consumption if…

Description

ESI plugin does not have the limit for maximum inclusion depth, and that allows excessive memory consumption if malicious instructions are inserted. Users can use a new setting for the plugin (--max-inclusion-depth) to limit it. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.5, from 9.0.0 through 9.2.10. Users are recommended to upgrade to version 9.2.11 or 10.0.6, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server 10.0 10.0.0 → 10.0.5 Pas de correctif indiqué
Apache Traffic Server 9.0 9.0.0 → 9.2.10 Pas de correctif indiqué
Les 111 CVE de Apache Traffic Server →
Suivre cette CVE