Aller au contenu
6.4 Moyenne

CVE-2025-3919 The WordPress Comments Import & Export plugin for WordPress is vulnerable to unauthorized modification of data due to…

Description

The WordPress Comments Import & Export plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the save_settings function in all versions up to, and including, 2.4.3. Additionally, the plugin fails to properly sanitize and escape FTP settings parameters. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts on the plugin settings page that will execute whenever an administrative user accesses an injected page. The vulnerability was partially fixed in version 2.4.3 and fully fixed in version 2.4.4

Produits et versions touchés

Produit Versions touchées Corrigé en
WordPress Comments Import & Export 2.4 premières → 2.4.3 Pas de correctif indiqué
Comments Import & Export 2.4 premières → 2.4.3 Pas de correctif indiqué
Les 4 CVE de WordPress Comments Import & Export →
Suivre cette CVE