7.6
Élevée
CVE-2025-3744 Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies
Description
Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies. This vulnerability, identified as CVE-2025-3744, is fixed in Nomad Enterprise 1.10.1, 1.9.9, and 1.8.13.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Nomad Enterprise 1.10 | premières → < 1.10.1 | 1.10.1 |
Autres CVE de Nomad Enterprise
Les 26 CVE de Nomad Enterprise →
CVE-2026-119168
HashiCorp Nomad and Nomad Enterprise are vulnerable to symlink following during same-client allocation data migration…
8.8
Élevée
CVE-2026-107347
HashiCorp Nomad and Nomad Enterprise are vulnerable to symlink following during dispatch payload and executor log writes…
8.4
Élevée
CVE-2026-102260
HashiCorp Nomad and Nomad Enterprise are vulnerable to cross-namespace authorization bypasses in several read-only API…
4.3
Moyenne
CVE-2026-14896
HashiCorp Nomad and Nomad Enterprise are vulnerable to a cross-namespace authorization bypass in the dynamic host…
4.2
Moyenne