Aller au contenu
6.4 Moyenne

CVE-2025-3527 The EventON Pro plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability…

Description

The EventON Pro plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check in the 'assets/lib/settings/settings.js' file in all versions up to, and including, 4.9.6. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 4.9.6.

Produits et versions touchés

Produit Versions touchées Corrigé en
EventON (Pro) - WordPress Virtual Event Calendar Plugin 4.9 premières → 4.9.6 Pas de correctif indiqué
Les 6 CVE de EventON (Pro) - WordPress Virtual Event Calendar Plugin →
Suivre cette CVE