Aller au contenu
Non notée

CVE-2025-30067 Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Kylin

Description

Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Kylin. If an attacker gets access to Kylin's system or project admin permission, the JDBC connection configuration maybe altered to execute arbitrary code from the remote. You are fine as long as the Kylin's system and project admin access is well protected. This issue affects Apache Kylin: from 4.0.0 through 5.0.1. Users are recommended to upgrade to version 5.0.2 or above, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Kylin 4.0 4.0.0 → 5.0.1 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 40 CVE de Apache Kylin →
Suivre cette CVE