Aller au contenu
Non notée

CVE-2025-27821 Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client

Description

Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client. This issue affects Apache Hadoop: from 3.2.0 before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
HDFS native client 3.2 3.2.0 → < 3.4.2 3.4.2

Références

Chronologie

  1. Publiée
  2. Dernière modification
Suivre cette CVE