Aller au contenu
Non notée

CVE-2025-27531 Deserialization of Untrusted Data vulnerability in Apache InLong.  This issue affects Apache InLong: from 1.13.0…

Description

Deserialization of Untrusted Data vulnerability in Apache InLong.  This issue affects Apache InLong: from 1.13.0 before 2.1.0, this issue would allow an authenticated attacker to read arbitrary files by double writing the param. Users are recommended to upgrade to version 2.1.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache InLong 1.13 1.13.0 → < 2.1.0 2.1.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 41 CVE de Apache InLong →
Suivre cette CVE