6.9
Moyenne
CVE-2025-27371 In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication…
Description
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| RFC 7523 | 7523 | Pas de correctif indiqué |
Références
- openid.net openid.net
- openid.net openid.net
- talks.secworkshop.events talks.secworkshop.events
- github.com github.com
- eprint.iacr.org eprint.iacr.org
Chronologie
- Publiée
- Dernière modification