Aller au contenu
8.5 Élevée

CVE-2025-23408 Weak Password Requirements vulnerability in Apache Fineract

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Fineract 1.11 premières → < 1.11.0 1.11.0
Apache Fineract 1.10 premières → 1.10.1 Pas de correctif indiqué
Les 22 CVE de Apache Fineract →
Suivre cette CVE